I do not see my VSSL zones

VSSL
0 upvotes

When I go to play music, sometimes my zone do not appear in the device list.

Verified solution
Taylor Duncan SVT

Zone discovery depends on a number of different factors including your network, source device, and music streaming app.

If you're trying to set up your zones for the first time and the VSSL or Google Home app can't find your zones, try these suggestions:

  • iOS devices - enter the Settings App and scroll down until you see the VSSL App. Set Location to "While Using," enable "Bluetooth," and enable "Local Network." Within the Google Home App settings set Location to "Always," enable "Bluetooth," and enable "Local Network."
  • Android devices - enter the permissions of the VSSL app and set it to allow VSSL to access this device's location "While using the app." Enter the permissions of the Google Home app and set Location permission to "Allow all the time."

If your zones are already set up and your VSSL app or music streaming app can't find the device, try these suggestions:

  • Make sure you've enabled the proper locations and permissions settings listed above.
  • Login to your home networking equipment and ensure that your network is prepped for WiFi audio: https://vsslknowledgebase.tawk.help/article/vssl-networking-support
  • Close the VSSL app completely (force stop for Android users) and open again.
  • Factory reset your VSSL device and set up your zones again.
  • Make sure your device is connected to the same WiFi SSID as the one the VSSL was set up on.

Feel free to contact our tech support via chat, phone, or email if you require any assistance.